Deberías empezar a usar YA la versión 7.4 de PHP

Es posible que estés usando la versión 7.0 de PHP y creas que estás casi a la ultima. Pues tengo malas noticias para tí… estás usando una versión muy viejuna que ya no tiene soporte oficial. De hecho hace unos pocos días la versión 7.1 ya no tiene soporte. Y ojito que en la 7.2 ya solo se publican parches de seguridad.

Echa un vistazo al calendario de versiones con soporte en la web de PHP:

https://www.php.net/supported-versions.php

Así que no te lo pienses más y empieza a actualizar tus versiones de PHP.

Me siento solo, dime algo...